Allstar & Echolink was apparently knocked offline on the KJ7OMO Hub
Incident Report for Pride Radio Network
Resolved
It seems like things are running normally for now.

Resolved by: Kimberly, KJ7OMO
Posted Dec 03, 2024 - 22:51 UTC
Monitoring
It appears that Allstarlink is back online, but it may possibly be unstable. I'll continue to monitor the situation and we'll see what happens.

Updated by: Kimberly, KJ7OMO
Posted Dec 03, 2024 - 22:19 UTC
Identified
It seems like Allstarlink has crashed. I initiated a reboot of the system, let's hope this brings things back up.

Updated by: Kimberly, KJ7OMO
Posted Dec 03, 2024 - 22:16 UTC
Investigating
A report was received that Allstar node 2105 and Echolink node KJ7OMO-L are offline. I don't know what caused this issue yet, but I'm looking into it. I'll update y'all when I find out more info.

Created by: Kimberly, KJ7OMO.
Posted Dec 03, 2024 - 22:00 UTC
This incident affected: KJ7OMO Hub (US) (Allstar (2105) & Echolink (KJ7OMO-L)).