Wires-X is down again, what's new?

Incident Report for Pride Radio Network

Resolved

A rodent chewed up the power cable for the PC. I have restored the cable and now the PC is working again. Thus, Wires-X is back online.

Kimberly, KJ7OMO
Posted Mar 30, 2025 - 16:15 UTC

Investigating

The little PC that handles that node has crashed again. This time, it does not want to boot back up again. I'll troubleshoot this as soon as I can. YSF Reflector remains functional, as it's handled by the backbone and not the PC that runs Wires-X.

Kimberly, KJ7OMO.
Posted Mar 29, 2025 - 08:06 UTC
This incident affected: KJ7OMO Hub (US) (System Fusion (YSF 85527, 95569, & 00969 + Wires-X 85527)).