Wires-X is down

Incident Report for Pride Radio Network

Resolved

Sorry this took so long, life is busy. Anyhow, the PC that handles Wires-X is toast. Wires-X will remain offline until further notice, pending hardware replacement. If anyone would like to help replace the PC, let me know.

Kimberly, KJ7OMO
Posted Sep 10, 2025 - 07:13 UTC

Investigating

Thunderstorms yesterday caused the power to go out for a little while. Now the computer that handles Wires-X is not wanting to boot back up. I'm investigating the issue.

Kimberly, KJ7OMO.
Posted Aug 26, 2025 - 14:00 UTC
This incident affected: KJ7OMO Hub (USA).