Zello Bridge & Wires-X on the KJ7OMO Hub are offline (Update: Wires-X is back online)
Incident Report for Pride Radio Network
Update
We are continuing to work on a fix for this issue.
Posted Jan 08, 2025 - 08:09 UTC
Identified
The operating system of the PC has been re-installed and the software needed to make Wires-X has been re-installed. Wires-X has been brought back online and is fully functional. However, the Zello Bridge remains offline as a lot of work is needed to bring it back online.

Updated by: Kimberly (KJ7OMO)
Posted Nov 28, 2024 - 02:05 UTC
Investigating
Wires-X and the Zello Bridge were knocked offline due to a mishap that occurred when Kimberly, KJ7OMO, tried to make changes to the computer that handled those two networks.

Created by: Kimberly (KJ7OMO)
Posted Nov 28, 2024 - 02:03 UTC
This incident affects: KJ7OMO Hub (US) (System Fusion (YSF 85527, 95569, & 00969 + Wires-X 85527), Zello Bridge).