D-STAR Reflector XLX 072 D on the K5SYN Hub is offline
Incident Report for Pride Radio Network
Investigating
We're not sure what happened, but the D-STAR reflector XLX 072 D was reported offline. Please use one of the Australian D-STAR reflectors while we figure things out. The ETA for a fix is unknown at this time.

Created by: Kimberly (KJ7OMO)
Posted Nov 28, 2024 - 02:39 UTC
This incident affects: K5SYN Hub (US) (D-STAR (XLX 072 D)).